[Résolu] Plus d'accélération 4,7l v8

godzilla
Body lift
Body lift
Réactions :
Messages : 268
Enregistré le : 04 août 2007 19:49

Plus d'accélération 4,7l v8

Message par godzilla »

J'avais pas vu ton post...
En effet, ça ressemble à un souci d'alim.
Le mien me fait ça quand la cuve est presque vide. Il est au E85 aussi, sans modifs. Aucun code affiché.
J'avais changé le filtre la première fois que j'avais constaté ça.
Mieux, mais pas définitif.
Et il ne démarre plus au 1/4 comme au début.

Je me tâte pour la pompe.
Je cherche une solution pour afficher la pression carburant.

Tu as pris quoi comme pompe ?

WJ V8 de 1999. Full E85.
XJ 4L de 90. e85 full ! Vendu
ZJ V8 5.2 de 1993. Injecteurs 30 lb "Ford Racing",E85 jusqu'au goulot. RIP
XJ 2.1 TD. vendu
Skunky
Chrome accessories
Chrome accessories
Réactions :
Messages : 53
Enregistré le : 27 sept. 2019 21:08
Modèle : WJ

Plus d'accélération 4,7l v8

Message par Skunky »

godzilla a écrit : 10 nov. 2021 06:20 J'avais pas vu ton post...
En effet, ça ressemble à un souci d'alim.
Le mien me fait ça quand la cuve est presque vide. Il est au E85 aussi, sans modifs. Aucun code affiché.
J'avais changé le filtre la première fois que j'avais constaté ça.
Mieux, mais pas définitif.
Et il ne démarre plus au 1/4 comme au début.

Je me tâte pour la pompe.
Je cherche une solution pour afficher la pression carburant.

Tu as pris quoi comme pompe ?
Salut,

Moi j'ai quand même un boîtier éthanol installé par l'ancien propriétaire. D'après un mécano spécialiste jeep, c'est pas terrible les boitiers. Rien ne vaut une reprogrammation avec une installation directement sur les injecteurs..

La pompe je l'ai commandé chez rockauto, mais j'ai juste pris le moteur. Elle ma coûté 19€ et c'est la marque carter de mémoire
godzilla
Body lift
Body lift
Réactions :
Messages : 268
Enregistré le : 04 août 2007 19:49

Plus d'accélération 4,7l v8

Message par godzilla »

Passionnant !
Le montage de la pompe seule n'a pas posé de souci ? Elle n'est pas trop bruyante ?

Pour l'instant, je vais installer un mano de pression essence dans l'habitacle, pour confirmer.

Il est possible aussi que le fond de la cuve soit polluée.
Tant qu'à changer la pompe, je pense aussi le nettoyer .

Et je voudrais bien aussi arriver à régler ce souci de remplissage trop long sur les derniers litres (ils comptent tous !)

WJ V8 de 1999. Full E85.
XJ 4L de 90. e85 full ! Vendu
ZJ V8 5.2 de 1993. Injecteurs 30 lb "Ford Racing",E85 jusqu'au goulot. RIP
XJ 2.1 TD. vendu
Skunky
Chrome accessories
Chrome accessories
Réactions :
Messages : 53
Enregistré le : 27 sept. 2019 21:08
Modèle : WJ

Plus d'accélération 4,7l v8

Message par Skunky »

J'ai un peu galéré à ouvrir le puits de jauge car c'est des petits clips de part et d'autre, et tout seul c'était pas évident à appuyer sur tous puis tirer...

C'est sûr que quitte à démonter le réservoir autant le rincer.

Je suis pas certain mais presque, le mano il ce met sur les injecteurs et c'est un contrôle temporaire. Je suis pas sûr que tu puisses mettre un mano permanent mais qui sait, je me trompe sûrement.
godzilla a écrit : 14 nov. 2021 07:25

Et je voudrais bien aussi arriver à régler ce souci de remplissage trop long sur les derniers litres (ils comptent tous !)
Comment ça ? À la station service ?
godzilla
Body lift
Body lift
Réactions :
Messages : 268
Enregistré le : 04 août 2007 19:49

Plus d'accélération 4,7l v8

Message par godzilla »

L'afficheur doit être dans l'habitacle. Plus pratique.
Je vais monter un capteur sur la prise Shrader de la rampe d'injection, puis tirer les câbles vers l'intérieur. Je ne pense pas laisser le capteur à demeure, juste l'utiliser au besoin.
Dommage que Torque ne montre pas la pression d'essence sur mon auto.

Le pistolet désamorce trop vite quand je fais le plein. Je ne sais pas à quoi c'est dû. Mais les derniers 10litres sont bien longs à remplir. Et comme cette cuve est petite ... Je n'ai que 450 km d'autonomie au e85, en roulant pas trop vite.

WJ V8 de 1999. Full E85.
XJ 4L de 90. e85 full ! Vendu
ZJ V8 5.2 de 1993. Injecteurs 30 lb "Ford Racing",E85 jusqu'au goulot. RIP
XJ 2.1 TD. vendu
Mud66
Modérateur.trice
Réactions :
Messages : 985
Enregistré le : 19 févr. 2018 12:13
Modèle : WJ
Localisation : South of France

[Résolu] Plus d'accélération 4,7l v8

Message par Mud66 »

Skunky a écrit : 09 nov. 2021 20:04 Hello,

Désolé pour les doublons mais pas grand monde ce manifeste entre mes post ...bref.

Le problème est résolu, c'était la pompe à essence qui était HS. J'ai soufflé par précaution le préfiltre qui sert aussi de régulateur de pression ( je ne le savais pas). J'ai constaté qu'il était d'origine à 250milles km.. pas top. J'en ai commandé un , sa ne lui fera pas de mal.

Si un modo passe par là, il peut classer le sujet en résolu.

Rappel de la panne: plus d'accélération au bout de 500m, trou dans la pédale d'accélérateur, sensation d'étouffement moteur.

Le problème : la pompe à essence.

++
Merci pour le compte rendu final 👍🏻