Probleme moteur jeep 2.7 crd HELP !

Cedric02700
Chrome accessories
Chrome accessories
Réactions :
Messages : 167
Enregistré le : 17 août 2018 18:01
Modèle : WJ

Probleme moteur jeep 2.7 crd HELP !

Message par Cedric02700 »

Le bruit de grincement de la "waste gate" est peut être normal. Ça fait souvent un bruit bizarre quand ça se déplace. Un mélange de bruit de membrane et de ressort.
Dommage que tu ne puisse pas vérifier la pression du turbo. Tu n'aurai pas un ami ou un collègue qui aurai un mano. Au pire une poignée de gonflage de pneu ça fait l'affaire.
Sans cette info, si l'inspection de la tuyauterie entre le turbo et le collecteur d'admission ne révèle rien, il passer chercher du côté électrique. Comment as tu procéder pour changer le deuxième injecteur? C'est bien le deuxième en partant de l'avant du véhicule? As tu deplacer des faisceau pendant l'intervention?
Modifié en dernier par Cedric02700 le 05 oct. 2021 09:17, modifié 1 fois.
flogame327
Stock
Stock
Réactions :
Messages : 34
Enregistré le : 30 sept. 2020 23:21
Modèle : WJ

Probleme moteur jeep 2.7 crd HELP !

Message par flogame327 »

Salut je donne des nouvelles la tige de wastegate ne bouge pas en restant accélérer et sur le frein pour faire charger le turbo est-ce normal ?
redneck du sud alsace 68 :beuleu:
Cedric02700
Chrome accessories
Chrome accessories
Réactions :
Messages : 167
Enregistré le : 17 août 2018 18:01
Modèle : WJ

Probleme moteur jeep 2.7 crd HELP !

Message par Cedric02700 »

quand tu accélères, la tige est dans quelle position? Rentrée ou sortie? Quand elle est rentrée a fond, c'est "pression maxi" et inversement sortie à fond "pression mini". Si la tige ne bouge pas c'est surement que l'ECU ne détecte pas la montée en pression. Trois cause possible:
- Turbo HS
- Fuite dans le circuit d'admission durite percée, intercooler desserti, joint hs...
- Problème au niveau du capteur de pression ou de son faisceau.

C'est pour ça que ça serai bien de savoir si tu as de la pression ou pas en sortie de turbo. On peut vérifier le circuit du capteur de pression mais les contacts dans la sise de l'ECU sont fragiles et peu accessibles. J'aurai préféré écarter les causes mécaniques en premier.

Edit: Petit conseil au passage: évite d'accélérer fort avec le pied sur le frein. Le convertisseur de couple n'aime pas trop ça.
flogame327
Stock
Stock
Réactions :
Messages : 34
Enregistré le : 30 sept. 2020 23:21
Modèle : WJ

Probleme moteur jeep 2.7 crd HELP !

Message par flogame327 »

Quand j’accélère là tige est rentré , et quand je débranche le tuyau elle ressort
Le capteur pression collecteur est changé .
redneck du sud alsace 68 :beuleu:
Cedric02700
Chrome accessories
Chrome accessories
Réactions :
Messages : 167
Enregistré le : 17 août 2018 18:01
Modèle : WJ

Probleme moteur jeep 2.7 crd HELP !

Message par Cedric02700 »

Si la tige est rentré à fond, le turbo est donc en configuration pour donner le maximum de pression. Le tout c'est de savoir si il y a ou pas de pression dans les tuyaux.
Je sais bien que le capteur est neuf, mais il n'est pas pour autant fonctionnel. As tu un multimètre?
Avatar du membre
Ro_Omain
Diff lockers
Diff lockers
Réactions :
Messages : 1115
Enregistré le : 04 sept. 2014 22:41
Modèle : YJ
Localisation : Dordogne

Probleme moteur jeep 2.7 crd HELP !

Message par Ro_Omain »

Dans ta situation j’envisagerais d’acheter un elm327 et wjdiag pro, ça va te couter 30-40€ et tu auras accès à tout (sondes, mesures en direct, egr, volets tubulence, injecteurs, turbo, diagnostique…). A un moment donné faut arrêter d’avancer les yeux bandés!
YJ 2.5 1995 (Vendue :cry: )
WJ 2.7 Overland 2003 —> ici
Cedric02700
Chrome accessories
Chrome accessories
Réactions :
Messages : 167
Enregistré le : 17 août 2018 18:01
Modèle : WJ

Probleme moteur jeep 2.7 crd HELP !

Message par Cedric02700 »

Il faudrait plutôt un manomètre. L'ECU renvoie le code: "P0235-PLAUSIBILITE DU CAPTEUR DE PRESSION D’APPOINT". Les valeurs lues dans WjDiag Pro ne nous apporteraient donc pas grand chose de fiable. Par contre pour l'erreur P0235 il y a 3 cas:
- Plausibilité du signal.
- Signal trop élevé
- Signal trop faible.
Là, par contre, WjDiag Pro nous renseignerai sur la version de l'erreur enregistrée. Cela dit l'elm327 BT avec WjDiag Pro est à mon gout un outil indispensable à tout propriétaire de WJ 2.7CRD

J'ai l'intuition que le problème viens du turbo ou de l'étanchéité du circuit mais sans mano...

On peut vérifier l'alimentation du capteur, mais attention en cas de court circuit lors des mesures dans le connecteur, il y risque de flinguer le calculateur moteur.

Image

Il faut mesurer:
- la résistance entre la broche 1 du connecteur et la masse (- de la batterie).
- la tension entre la broche 2 du connecteur et la masse. Contact moteur mis (pas besoins qu'il soit démarré).
flogame327
Stock
Stock
Réactions :
Messages : 34
Enregistré le : 30 sept. 2020 23:21
Modèle : WJ

Probleme moteur jeep 2.7 crd HELP !

Message par flogame327 »

quand tu me parles de mano c'est à dire un mano pression turbo ? ok , mais je devrais le brancher ou exactement ?
merci pour les infos les gars ,
j'ai aussi entendu dire qu'une visse collecteur admission peut peter et faire prise d'air quelqun sait quelques chose à propos de ça sur les 2.7 crd?
redneck du sud alsace 68 :beuleu:
flogame327
Stock
Stock
Réactions :
Messages : 34
Enregistré le : 30 sept. 2020 23:21
Modèle : WJ

Probleme moteur jeep 2.7 crd HELP !

Message par flogame327 »

Bon ,je donne des nouvelles : une video quand j'aspire la wastegate avec une pompe ) vide on entend grincer un peut qaudn on relache la pression , puis video à l'interieur aussi ou on entend un bruit aspiration venant de l'avant droite juste ou se situe le turbo . $
J'ai recontroler tout le circuit admission niveau tuyaux , rien à siganler.
par contre j'ai bien dégraisser les durites avant remontage pour voir si grasse , donc la durite cote filtre gasoil elle est toujours seche , mais la durite coté turbo il y à comme des eclaboussures huile ça m'etonnerai que c'est percé mais ça me met un petit doute , j'ai aussi fais une capture d'ecran telehpne avec mon obd pour voir la pression turbo en acceleration (2,5 bar)
et au regime normal à l'arret 0.95bar
jeep en charge
jeep en charge
à l'arret moteur tournant
à l'arret moteur tournant
OMVV4671.MP4
(5.12 Mio) Téléchargé 18 fois
video-1633542016.mp4
aspiration waste gate
(1.76 Mio) Téléchargé 25 fois
video-1633542005.mp4
(13.56 Mio) Téléchargé 19 fois
Fichiers joints
OMVV4671.MP4
(5.12 Mio) Téléchargé 17 fois
DURITE TURBO
DURITE TURBO
redneck du sud alsace 68 :beuleu:
Cedric02700
Chrome accessories
Chrome accessories
Réactions :
Messages : 167
Enregistré le : 17 août 2018 18:01
Modèle : WJ

Probleme moteur jeep 2.7 crd HELP !

Message par Cedric02700 »

JE viens de regarder où brancher un mano pour mesurer la pression de suralimentation. Il n'y a pas beaucoup de solutions! Le plus simple que j'ai vu c'est de le brancher a la place du capteur de pression le temps du test.
Le bruit que l'on entend coté passager fait bien penser a une fuite d'air. On l'entend coté passager par ce qu'il y a le conduit de ventilation qui débouche de ce coté la mais le bruit pourrait venir de l'autre coté.
Concernant les trace d'huile, il y a des traces sur le capot? On dirait que les goutes viennent du haut. Même si la durite est un peu poreuse, ca pourrait pas te faire perdre de la pression au point de ressentir un manque de puissant. Il faut quand même un gros trou pour ça.
Coté intercooler ça a l'air étanche?
A ce qu'on voit sur le test avec la pompe à vide tout a l'air normal. Déplacement fluide et le bruit est normal (le grincement).
La pression relevée par ton soft me semble trop élevée. Je n'ai pas retrouvé la valeur maxi dans le manuel. De mémoire sur le miens la consigne maxi est de 1,7-1,8b. Avec quoi exactement fais tu la lecture des codes défaut (matériel et logiciel). Peux tu poster un capture d'écran des codes défauts. Regarde bien si sur l'écran qui affiche les codes il n'y a pas une option pour avoir plus de précision sur les code défauts? Le P0235 est mémorisé quand un défaut se produit entre le régime de ralenti et 800 trs/min.
Vu les captures que tu as posté, il semblerait que la pression monte bien dans le circuit d'admission, même si les valeurs semblent hautes. Es tu certain d'avoir bien reconnectés les tuyaux de l'électrovannes au bon endroit?
As tu un multimetre?
La jauge de pression d'huile au tableau de bord indique t elle la même pression que d'habitude?
flogame327
Stock
Stock
Réactions :
Messages : 34
Enregistré le : 30 sept. 2020 23:21
Modèle : WJ

Probleme moteur jeep 2.7 crd HELP !

Message par flogame327 »

Salut , pas de trace huile sur capot , j'ai commander une durite elle est grasse meme en dessous pourtant tout dégraisser , l'autre aussi degraisser et pas devenue grasse , on ne sait jamais .
l'intercooler je pense qu'il est etanche.
electrovanne bien branché ,
oui pression d'huile au milieu rien d'anormal .
voila une capture ecran du defaut :
jeep panne.jpg
:? :2gunfire:
redneck du sud alsace 68 :beuleu:
Cedric02700
Chrome accessories
Chrome accessories
Réactions :
Messages : 167
Enregistré le : 17 août 2018 18:01
Modèle : WJ

Probleme moteur jeep 2.7 crd HELP !

Message par Cedric02700 »

Quand tu appui sur la petite flèche à droite de l'erreur ça ne te donne pas plus d'infos?
As tu essayé si ton elm327 BT était compatible avec l'appli WjDiag?

Edit: Je viens de vérifier la pression du turbo sur le miens. De 0 a 100 pied au plancher la consigne monte au max a 2.2b et le turbo over shoot un peu à 2.4b
flogame327
Stock
Stock
Réactions :
Messages : 34
Enregistré le : 30 sept. 2020 23:21
Modèle : WJ

Probleme moteur jeep 2.7 crd HELP !

Message par flogame327 »

j'ai un logiciel jeep mais uniquement pour la boite , j'ai refais toute la boite il y un an enfin bref , non le code me donne pas plus d'infos j'essaye encore de changer la durite echangeur qui est grasse , puis après je passe au changement turbo si toujours pareil . :2gunfire:
redneck du sud alsace 68 :beuleu:
flogame327
Stock
Stock
Réactions :
Messages : 34
Enregistré le : 30 sept. 2020 23:21
Modèle : WJ

Probleme moteur jeep 2.7 crd HELP !

Message par flogame327 »

Bon , je donne des nouvelles . Turbo neuf , du mieux et plus le bruit d'aspiration dans l'habitacle mais toujours
code defaut p0235 : capteur pression absolue collecteur admission A circuit turbocompresseur panne circuit
et code p0243 : electrovanne de décharge du turbocompresseur A
Je ne sais plus ou donner de la tete j'ai changer une durite echangeur coté turbo , rien à changé ...
je change encore la durite qui va a l'electrovanne , le passer sur un diag fiable et telecharger le logiciel pour le passer à l'obd et puis si àrès tous ça rien à faire je compte le vendre à 3800€ :2gunfire: :bad-words: :dol: :colere2: fixe.

Je rapelle que le soucis est : quand j'accelere à fond donc 100% il vient quelques coupures turbo ou comme pas assez de gasoil . et à 70% acceleration pas de soucis .
redneck du sud alsace 68 :beuleu:
Cedric02700
Chrome accessories
Chrome accessories
Réactions :
Messages : 167
Enregistré le : 17 août 2018 18:01
Modèle : WJ

Probleme moteur jeep 2.7 crd HELP !

Message par Cedric02700 »

As tu essayé si ton elm327 BT était compatible avec l'appli WjDiag? Car il y a beaucoup de sous cas différents pour chaque erreur. Savoir dans le quel on se trouve simplifierai grandement le dépannage. Pour te donner un aperçu du truc:

Image

Le GC fume plus qu'avant le changement d'injecteur? Car la panne est intervenue peu de temps après le changement d'injecteur. As tu encore l'ancien?