Erreur P2400, voyant ABS allumé

Avatar du membre
cacalsof
Chrome accessories
Chrome accessories
Réactions :
Messages : 232
Enregistré le : 25 juin 2013 21:19
Modèle : WJ
Localisation : Nord de la France

Erreur P2400, voyant ABS allumé

Message par cacalsof »

Bonjour à tous. :salut:

Voila je m'explique....
j'avais des problèmes de boite qui fonctionnait en mode dégradé. :septique:
J'allais acheté la plaque électronique du sélecteur sur https://jeepswj.com/ :1:
Je suis en rapport avec Kaido qui m'a guidé un peu au niveau des erreurs 836 et 702. En passant : super gentil et super pro ce monsieur. :1: :1: :1:
J'ai fait plusieurs test de conduite en boite courte-longue... et toujours des problèmes de mode dégradé et même erreurs.
Après effacement toujours ok !!! la jeep roule normalement pendant un moment et puis retour des soucis. :paspossible:
Bref juste avant de vérifier le capteur de position et le câblage !!! je démarre et paf voyant ABS allumé. :colere2: :colere2:
Après avoir vidé une bouteille de pur malt :silly: et m’être arraché mes derniers cheveux, j'ai trouvé l'erreur P2400 au niveau TCM pas ECU. :septique:
Test de conduite : plus d'ABS ! :paspossible:
Bref je passe les travaux que j'ai fait pour les codes 836 et 702 ! :2gunfire:
Effacement de tous les codes. :consterné:
Pour l'instant plus de problème de boite et plus de code 836 et 702. On verra à l'avenir. :beuleu:
Mais toujours le voyant ABS allumé et le code P2400 revient aprés chaque conduite.
Cette erreur ramène sur "une Vitesse de la roue arrière droite non plausible" ! :septique:
Est ce que cela peut tout simplement être le capteur ABS arrière droit qui est pieusement décédé ? J'avais pensé aussi à un fusible, mais je ne pense pas qu'il y a un fusible par capteur ! mais à vérifier !
Et est ce que le logiciel de https://jeepswj.com/ peut éteindre le voyant ABS si la réparation est effectué ?
Avatar du membre
Cobra4
Suspensions lift
Suspensions lift
Réactions :
Messages : 886
Enregistré le : 12 juin 2016 20:57
Modèle : JK/JKU
Localisation : Hautes Pyrénées

Erreur P2400, voyant ABS allumé

Message par Cobra4 »

J'ai eu un problème à peu près identique sur mon JKU, voyant ABS et ESP allumes, boite se bloque en deuxième, impossible de passer au-dessus, plus de régulateur de vitesse.... :colere: Capteur ABS arrière HS, après changement, plus de problème :1:
Cobra4
Wrangler TJ 4.0L Twin Spirit de 2002, Trailmaster 2", Dynomax, adm directe KN, throttle body, BFG KO2 - 33/10.5 R15, Ratio 4.56..... 8)
Wrangler JKU 2.8L Rubicon 2017, Pedalbox, Filtre a air KN, Dynomax double sortie, BFG KO2 285/70 R17, Pare choc Av "Style" AEV, Kit AEV Dualsport XT 2.5"......... 8)
godzilla
Body lift
Body lift
Réactions :
Messages : 268
Enregistré le : 04 août 2007 19:49

Erreur P2400, voyant ABS allumé

Message par godzilla »

Hello,

Mon chien me bouffait les câbles de capteurs ABS.
J'ai dû en changer un. Ressouder les fils et le nettoyer n'éteignait pas le voyant. (ça avait marché pour un autre).
Et le changement non plus.
j'ai dû déconnecter la centrale ABS, envoyer un coup de pshittt contact sur ses connecteurs et hop, c'est reparti.
Je saurai jamais si ce serait reparti avec le capteur d'origine. Je pense que oui.

Au fait, sur mon WJ 4.7, il n'y a pas vraiment de méthode pour trouver quel est le capteur HS.
Mon chien a vieilli, il ne bouffe plus les fils des capteurs.
Tant mieux.

WJ V8 de 1999. Full E85.
XJ 4L de 90. e85 full ! Vendu
ZJ V8 5.2 de 1993. Injecteurs 30 lb "Ford Racing",E85 jusqu'au goulot. RIP
XJ 2.1 TD. vendu
Avatar du membre
Domiwan
Trail rated
Trail rated
Réactions :
Messages : 7882
Enregistré le : 05 nov. 2019 07:14
Modèle : JK/JKU
Localisation : Maine et Loire, la douceur Angevine.

Erreur P2400, voyant ABS allumé

Message par Domiwan »

godzilla a écrit : 06 nov. 2021 05:54 Mon chien me bouffait les câbles de capteurs ABS.
S'il fait pareil à la maison avec les fils des lampes de chevet il va avoir des surprises ! :paspossible: :mdr2:
Wrangler JK 2.8 CRD sport 2008 °IIIIIII°
Cherokee XJ 2.1 TD Chief 1987 (en cours de resto) ▢‖‖‖‖‖‖▢

Image
Avatar du membre
cacalsof
Chrome accessories
Chrome accessories
Réactions :
Messages : 232
Enregistré le : 25 juin 2013 21:19
Modèle : WJ
Localisation : Nord de la France

Erreur P2400, voyant ABS allumé

Message par cacalsof »

Merci cobra et godzilla pour vos réponses. :bravo2:
J'avoue que je ne sais pas trop quoi faire:
Apparemment le problème de boite est résolu, il me reste le capteur abs arrière droit apparemment, mais je dois presque tout démonter le train arrière car j'ai un problème de bruit au niveau des plaquettes qui frottent le disque en roulant. Et j'ai déjà tout fait dessus sans résoudre le problème. Il me reste à démonter les demi arbres et je ne sais pas comment, vérifier qu'il sont bien droit et bien monté. :paspossible:
Petite question, je me souviens tout au début avoir démonté mais gardé :confus: des petites plaques de métal au niveau des plaquettes ou étriers, cela faisait penser à des plaques d'identification. Cela vous dit quelque chose ? Le frottement pourrait t il venir de l'absence de ces plaques ?
Ensuite je dois résoudre un gros bruit de craquement au pont avant. Je pense aux cardans, et là pareil faut tout démonter pour les changer. Vous avez déjà fait ? C'est compliqué ?
Bref je ne sais pas par quoi commencer avant ou arrière lol :septique:
Mud66
Modérateur.trice
Réactions :
Messages : 985
Enregistré le : 19 févr. 2018 12:13
Modèle : WJ
Localisation : South of France

Erreur P2400, voyant ABS allumé

Message par Mud66 »

Pour le bruit a l'arrière Ça peut venir des mâchoires de freins a mains. Roules quelques kilomètres et poses ta main au centre de la roue, fait gaffe, Ça peut-être brûlant !

Pour enlever les demis arbres, j'ai bien detailler par ici ;)


Regarde si t'as de l'huile dans la jante, peut-être le joint spy. Les WJ ont souvent le soucis côté droit, va savoir pourquoi... tu verras la capteur ABS en sortant le tambour/disque, si le joint fuit, le capteur est gavé de d'huile et poussière.

Ton craquement a l'avant c'est quand tu braques ?
Avatar du membre
cacalsof
Chrome accessories
Chrome accessories
Réactions :
Messages : 232
Enregistré le : 25 juin 2013 21:19
Modèle : WJ
Localisation : Nord de la France

Erreur P2400, voyant ABS allumé

Message par cacalsof »

Salut mud66,

Pour le bruit arrière, Je regarderais ça prochainement. Mais je n'ai pas vue d'huile. Super la vidéo, merci :bravo2:
Pour l'instant je rénove un portail bois. Après mécano me voila ébéniste lol. Je m'occuperais de la jeep dans quelques semaines. :confus:
Le craquement à l'avant c'est plus fort au braquement. Et au début c'était que ça. Maintenant, quelquefois ça le fait en ligne droite, mais c'est rare et quand ça arrive le bruit est différent et moins fort, genre si tu laisses une languette de métal ressort contre un engrenage !! Sinon en braquant c'est plutôt une grosse languette de métal qui résiste sur un engrenage. :paspossible:
Mais le bruit principal est en tournant, marche av et ar. Et en plus cela fait une résistance car je dois forcer sur l'accélérateur pour reculer en tournant par exemple. Avant, je pensais pour le différentiel, mais le bruit si c'était pas un 4*4 me ferait tout de suite penser à un cardan. De plus quand je l'ai eu, il y a 8 ans grosso modo il y avait une attache de soufflet partie. Je l'avais remplacée, mais sans regarder dedans et d'ailleurs je n'ai pas remarqué de graisse partout !
Mais je ne sais pas si c'est facile de démonter les cardans de directions et je ne suis même pas certain que c'est eux. Il faudrait que j'ouvre le différentiel pour voir déjà s'il est normal (jeu, casse de dents, aspect de l'huile...).
En plus :colere: , depuis que j'ai refait la connexion du capteur de la boite de transfert :siffleur: , elle me fait un truc bizarre ! Aujourd'hui, par 2 fois, je démarre le moteur, marche ar pour sortir d'un emplacement et marche av et lol on dirait que le boite reste en N, si j’accélère, le moteur monte dans les tours et je n'avance pas. Mais si je lache le frein sans accélérer, elle avance :septique:
Je coupe le contact, redémarre et normal. Aucune erreur à l'obd2, sauf le capteur abs que j'ai pas encore fait. Je sais pas si l'erreur de capteur abs peut mettre la misère à la boite comme ça ? :septique:
Bref tu vois pleins de questions sans réponse. Mais j'adore cette voiture et je vais la retaper à neuf, mais si je dois y passer les 10 prochaines années :mdr2:
A plus